Drukowana wersja tematu

Kliknij tu, aby zobaczyć temat w orginalnym formacie

SHAMO Fallout Community _ Awaken _ Dziwny problem...

Napisany przez: Hammer 17-04-2005, 17:54

Ostatnio zaczołem sobie grać znowu w Awakena i mam bardzo dziwny problem... można rzecz techniczny. ZNikają mi bandyci... dosłownie, na mapie są oznaczeni czerwonymi kropkami, pokazują się dialogi, ale bandytów nie ma! Ciekawie to wygląda w spotkaniach na pustyni, tylko 3 czerwone kropki i tyle... znikają nawet Ci z lokacji (miast)... czasami zaskakują bandyci... ale głównei w lokacjach, po jakimś loadzie czy coś, ale Ci na pustyni... wie ktoś może dlaczego się tak dzieje i co można na to poradzić?

Z góry dzięki i dodam że jak mi ktoś powie ze było o tym mówione na tej tablicy to chyba sobie daruje gre w Awakena tongue.gif

Napisany przez: Khalbar 22-04-2005, 15:11

HAMER ty zawsze masz dziwne problemy biggrin.gif

Napisany przez: master_of_flamaster 29-05-2005, 21:54

Hammer >> mam identyczną sytuację. Nie mam pojęcia co jest źle.
Zainstalowałem dziś FT (instalacja minimalna), potem Awaken, potem patch do Awakena.
Nie widać prawie żadnych postaci.

Napisany przez: KoNe0 01-06-2005, 00:43

Jest to spowodowane sprite'ami animacji Raidersów, gdyż znajdują się one chyba na drugiej płycie. Przy instalacji średniej i dużej wgrywają Ci się ona na kompa, a przy minimalnej są odczytywane z płyty... A w Awakenie wkładanie płyt nie jest wymagane (specjalny plik to ustala), więc sprite'y nie mają sie jak wczytać i widisz "puste" animacje postaci.

Żeby to naprawić dokopiuj sobie do Fallout Tactics/core/ odpowiednie pliki z płyt (te z rozszerzeniem *.bos, można je sobie rozpakować winzipem czy total commanderem i zobaczyć co tam jest), lub też zainstalować średnią lub pełną wersję Fallout Tactics...

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)