Portal | Blog | Album | Chat
IPB

Witaj GOŚCIU ( Zaloguj się | Rejestracja )

 
Closed TopicStart new topicStart Poll

Drzewo · [ Standardowy ] · Linearny+

> f3 nie działają mody

post 19-11-2008, 12:06
Post #1




SHM-0
Group Icon
Grupa: Obywatel
Postów: 2
Nr użytkownika: 8 769
Dołączył: 18-11-2008

Mam kłopot z używaniem modów w fallout3 (oryginalny) pod vistą64.
Pliki modów skopiowałem do katalogu dat jak w instrukcji odpalam lunchera
wybieram pliki danych zaznaczam odpowiednie pliki klikam ok i nic. Mody w
grze nie działają. Ma ktoś jakiś pomysł co z tym zrobić??
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
post 19-11-2008, 14:07
Post #2




SHM-2
Group Icon
Grupa: Trzynasty Schron
Postów: 544
Nr użytkownika: 5 072
Dołączył: 08-10-2007

A czy zrobiłeś podstawowy krok, pierwszy dodam, czyli czyzmieniłeś w pliku FALLOUT.INI w dokumentach -> my games -> fallout3 (czy podobnym bo w Viście to jest jakoś inaczej ale struktura jest bardzo podobna) parametr

bInvalidateOlderFiles=0

na

bInvalidateOlderFiles=1

Dla pewności możesz zmienić również ten sam parametr w tym samym katalogu w pliku FalloutPRefs.ini

Ten post był edytowany przez Ulyssaeir: 19-11-2008, 14:12
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
post 19-11-2008, 14:14
Post #3




I-szy Sekretarz SHAMO
Group Icon
Grupa: Założyciel
Postów: 2 971
Nr użytkownika: 1
Dołączył: 01-11-2002

User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Closed TopicTopic OptionsStart new topic
1 Użytkowników czyta ten temat (1 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:
 

Wersja Lo-Fi Obecna data i czas: 19-07-2019, 11:27