Help - Search - Member List - Calendar
Full Version: [FT] Patch 1.27
SHAMO Fallout Community > Wszystko o Fallout'ach > Fallouty i Problemy Techniczne
szkrim
Witam wszystkich bardzo serdecznie.
Mam pewien problem z zainstalowaniem patcha v1.27.
Wyskakuje mi błąd: Program nie mógł zaktualizować istniejącej wersji programu Fallout Tactics z powodu: nieznana wersja pliku: D:\Program Files\14 Degrees East\ Fallout Tactics\BOS.exe.
Gra była dołączana do Gazety Wyborczej.

Może jest jakiś inny sposób, aby grać przez sieć. Proszę, pomóżcie.
Pozdrawiam
Squonk
Po pierwsze primo:

Błędnie zatytułowałeś temat - powinienem go usunać, ale że nie ma takiego obligatoryjnego nakazu to go zostawię. M.in. dlatego, że jesteś tutaj nowym użytkownikiem.

Następnym razem RTFM - czyli stojący jak wół na polu temat - !!! CZYTAJ - WAŻNE - JAK TYTUŁOWAĆ TEMATY - ŹLE NAZWANE KASUJEMY !!!

Czytanie nie boli. Szukasz pomocy - to pomóż też nam i nie rób tutaj zbędnego burdelu.

Po drugie primo:

Fallout Tictacs dołączony do normalnej (pudełkowej) Sagi Fallout był już w wersji 1.27. Najprawdopodobniej więc ten dodany do Wybiórczej (mimo, że to nie jest pełna wersja Sagi) też taki będzie.

Sprawdź więc najpierw jaką wersję gry masz a dopiero potem instaluj. Czyli poszukaj - poczytaj - a jak czegoś nie wiesz do dopiero pytaj.
szkrim
Przepraszam za moją nieuwagę. Obiecuję, że to się więcej nie powtórzy.
Znalazłem już to, czego szukałem.
Dzięki wink.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.